NEWS
Released Amazing Template for Phoca Cart
Learn More ...

System Requirements

Category: Phoca Restaurant Menu Component

Phoca Restaurant Menu is a part of Joomla! CMS. This means that system requirements are based on the Joomla! 3 requirements (or any newer version).

See: Joomla! Downloads - Technical requirements

Phoca Restaurant Menu requirements:

  • Joomla! 3 or any newer version.

 

Powered by Phoca