System Requirements

Category: Phoca Cart Component

Phoca cart is Joomla! CMS extension. This means that system requirements are based on the Joomla! 3 requirements (or any newer version).

See: Joomla! Downloads - Technical Requirements

Phoca Cart requirements:

  • Joomla! 3 or any newer version

 

Powered by Phoca