Phoca Extensions
Free extensions for Joomla! CMS

Phoca Cart Product Scroller Module

Phoca Cart Product Scroller Module - a Joomla! CMS module which displays product scroll slider of Phoca Cart products.

Requirements:

  • Joomla! 3 or any later version
  • PHP 5.6 (see requirements of your current Joomla!)
  • Phoca Cart component.

 

 
 

Phoca Forum - Latest Topics