Phoca Maps Plugin

Maps are not more working in Joomla! 1.5 or 2.5 (because of API key) - update your Joomla! and Phoca Maps component to the latest version and use the latest version of Phoca Maps

Phoca Maps: https://www.phoca.cz/phocamaps

Phoca Maps and Joomla! 3 demo: https://www.phoca.cz/joomla3demo/phoca-maps-demo

Phoca Maps Plugin Languages:

 
 
Powered by Phoca Download

Phoca Download - Latest Files

French (français) (J5)
Theme Standard (Joomla 5)
Brazilian (Portuguese) (J5)
Phoca Gallery (J5)
Phoca Particles Module (J5)
 
Latest Files RSS