phoca com installer version for jml4 or 5 ?

General Forum
User avatar
jeejeestudio
Phoca Professional
Phoca Professional
Posts: 111
Joined: 12 Feb 2008, 13:44
Location: Netherlands

phoca com installer version for jml4 or 5 ?

Post by jeejeestudio »

Hi,

I'm trying Phoca Com_installer to see if that can be of any help for component dev but I'm getting this error on Xampp on win10:

Fatal error: Declaration of PhocaInstallCpController::display() must be compatible with Joomla\CMS\MVC\Controller\BaseController::display($cachable = false, $urlparams = []

will there be an update for jml 4 or 5?

Thanks!
User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 47723
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: phoca com installer version for jml4 or 5 ?

Post by Jan »

Hi, for now, there is no raw Joomla 4 version but the Phoca Installer is used for Phoca Cart demo data and there it is updated for Joomla 5. This file:
https://github.com/PhocaCz/PhocaCart/re ... _j5_v1.zip

is Joomla 5 ready Phoca Install component which installs demo data to Phoca Cart.

Jan
If you find Phoca extensions useful, please support the project
User avatar
jeejeestudio
Phoca Professional
Phoca Professional
Posts: 111
Joined: 12 Feb 2008, 13:44
Location: Netherlands

Re: phoca com installer version for jml4 or 5 ?

Post by jeejeestudio »

Thank you !
Post Reply