Update Error from 3.5.3 to 3.5.6

Phoca Cart - complex e-commerce extension
fw115
Phoca Member
Phoca Member
Posts: 32
Joined: 27 Mar 2017, 15:25

Update Error from 3.5.3 to 3.5.6

Post by fw115 » 14 Feb 2021, 17:52

Joomla said:

installed version 3.5.6
available: 3.5.6

in components phoca card it says:
installed version 3.5.3

what happend ?
try to install the packet via joomla installer and of course now i get duplicated sku errors from the database.
what can i do?

* a installer log would be very helpfull

Tags:

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 43606
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Update Error from 3.5.3 to 3.5.6

Post by Jan » 15 Feb 2021, 00:18

Hi, what do you exactly mean with "i get duplicated sku errors"?
and what do you mean with "a installer log"?

Jan
If you find Phoca extensions useful, please support the project

fw115
Phoca Member
Phoca Member
Posts: 32
Joined: 27 Mar 2017, 15:25

Re: Update Error from 3.5.3 to 3.5.6

Post by fw115 » 15 Feb 2021, 17:04

Hi Jan,

i get duplicate SKU erros, because i used the joomla update function that failed to install the package.
after that and no error message whatsoever, i installed the package again from hand with the joomla installer and system debug modus on.

the only thing i got was the database duplicated SKu entries in the database.

so im stuck here.

my hope was : with a installer logfile, where all outputs get written to, due to the install, i would get a chance to see whats happening.

if you like, feature request: installer logilfe

now i'am sitting here and can stare in to my crystal ball.

User avatar
shibumi
Phoca Enthusiast
Phoca Enthusiast
Posts: 91
Joined: 11 Sep 2016, 22:22

Re: Update Error from 3.5.3 to 3.5.6

Post by shibumi » 20 Feb 2021, 22:50

I also got the duplicate sku table error when updating from 3.5.3 to 3.5.6...

Image

Image

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 43606
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Update Error from 3.5.3 to 3.5.6

Post by Jan » 20 Feb 2021, 23:20

If you find Phoca extensions useful, please support the project

User avatar
shibumi
Phoca Enthusiast
Phoca Enthusiast
Posts: 91
Joined: 11 Sep 2016, 22:22

Re: Update Error from 3.5.3 to 3.5.6

Post by shibumi » 21 Feb 2021, 03:28

Okay, so I downloaded and installed the alternate 3.5.4 file and it installed, then installed the 3.5.6 file and everything is now fine! thanks for the info!!

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 43606
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Update Error from 3.5.3 to 3.5.6

Post by Jan » 22 Feb 2021, 15:59

Ok, great to hear it.

Jan
If you find Phoca extensions useful, please support the project

User avatar
shibumi
Phoca Enthusiast
Phoca Enthusiast
Posts: 91
Joined: 11 Sep 2016, 22:22

Re: Update Error from 3.5.3 to 3.5.6

Post by shibumi » 22 Feb 2021, 16:42

Jan wrote:
22 Feb 2021, 15:59
Ok, great to hear it.

Jan
No problem... just thought I would share what I did that fixed the issue for me - future reference for others with same problem

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 43606
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Update Error from 3.5.3 to 3.5.6

Post by Jan » 22 Feb 2021, 17:15

Ok
If you find Phoca extensions useful, please support the project

Post Reply