Filter does not work on the product specifications

Phoca Cart - complex e-commerce extension
gosdim
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 07 Nov 2019, 17:38

Filter does not work on the product specifications

Post by gosdim » 07 Nov 2019, 17:57

Hi!
i got a problem

Filter does not work on the product specifications.
At first everything worked, but then broke down.

I added a lot of product specifications and they were displayed. They were united in different groups. After deleting some test groups, everything went wrong and stopped showing even in existing groups.

Now no matter how much I create new groups and specifications, the product specifications are not displayed in the filter.

Please help me solve this problem! It would be nice to filter products by specifications. Thank!

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 41840
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Filter does not work on the product specifications

Post by Jan » 12 Nov 2019, 15:55

Hi, hard to say what happened on your site. Can I see the site where this occurrs (e.g. if there is no javascript error, etc. :idea:)

Jan
If you find Phoca extensions useful, please support the project

gosdim
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 07 Nov 2019, 17:38

Re: Filter does not work on the product specifications

Post by gosdim » 14 Nov 2019, 10:08

Hey. Site on Jumla. I did a database restore and it helped put everything back in its place. But still I wonder why this happened. Now I work with tension, that this can happen again.
samsnab.com.ua

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 41840
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Filter does not work on the product specifications

Post by Jan » 15 Nov 2019, 14:06

Hi, really hard to say, withot any error in errorLog, without any error log of database entries, etc :idea: :-(

Jan
If you find Phoca extensions useful, please support the project

Post Reply