Btn ask questions not work

Serebro200
Phoca Member
Phoca Member
Posts: 18
Joined: 26 Aug 2018, 17:23

Btn ask questions not work

Post by Serebro200 » 14 Sep 2018, 08:45

Hello, Joomla 3, mail sender: PHP mail, test messages is ok, but then I use Btn ask questions on product page, message not send

Tags:


User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 40431
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Btn ask questions not work

Post by Jan » 15 Sep 2018, 14:19

When you enable debug mode in Joomla! configuration (with development error reporting), do you get some error in PHP errorLog on your server?

Jan
If you find Phoca extensions useful, please support the project

Serebro200
Phoca Member
Phoca Member
Posts: 18
Joined: 26 Aug 2018, 17:23

Re: Btn ask questions not work

Post by Serebro200 » 16 Sep 2018, 10:54

>>When you enable debug mode in Joomla! configuration (with development error reporting), do you get some error in PHP errorLog on your server?

No error(

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 40431
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Btn ask questions not work

Post by Jan » 16 Sep 2018, 12:01

Hmmm, did you test the spam folder, testing now, without any problem :idea:

Jan
If you find Phoca extensions useful, please support the project

Serebro200
Phoca Member
Phoca Member
Posts: 18
Joined: 26 Aug 2018, 17:23

Re: Btn ask questions not work

Post by Serebro200 » 16 Sep 2018, 14:19

Ok! Go to SPAM spam folder, Thx!

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 40431
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Btn ask questions not work

Post by Jan » 17 Sep 2018, 13:11

Ok, great to hear it.
If you find Phoca extensions useful, please support the project

Post Reply