Cannot get front end delete to work.

bonzo
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 12 Oct 2017, 13:01

Cannot get front end delete to work.

Post by bonzo » 12 Oct 2017, 13:08

Running 3.1.3 on Joomla 3.7.5

I have set up my user permissions to allow Delete. In my category I have set delete permission to that user. I have uploaded a file as that user.

The delete button is active. Clicking the delete button displays a pop up "Are you sure you want to delete the listed items?" Clicking OK dismisses the popup and nothing happens. The file is not deleted from the database (or the filesystem) and continues to be displayed as an available download.

I believe that this is a bug - I've followed all of the set up instructions to enable this but it is not working. I can provide access to the site if required.

Tags:


User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 39060
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Cannot get front end delete to work.

Post by Jan » 12 Oct 2017, 14:22

Hi, thank you for the info, please update to 3.1.4, it should be fixed there.
https://www.phoca.cz/download/category/ ... -component

Let me know if this is OK after update. Thank you.
Jan
If you find Phoca extensions useful, please support the project

bonzo
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 12 Oct 2017, 13:01

Re: Cannot get front end delete to work.

Post by bonzo » 12 Oct 2017, 16:04

Jan - Many thanks for the extremely rapid fix. I can confirm that this update fixes the issue. Thanks again.

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 39060
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Cannot get front end delete to work.

Post by Jan » 13 Oct 2017, 14:33

Ok, great to hear it.

Jan
If you find Phoca extensions useful, please support the project

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest