Phoca 4.0.0 RC installation not working

hatbe7
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 24 May 2013, 12:10

Phoca 4.0.0 RC installation not working

Post by hatbe7 » 24 May 2013, 12:16

When installing 4.0.0 RC i get the following error message in the extension manager:
Error
There was an error uploading this file to the server.
Installation of 4.0 beta version worked fine.
I uninstalle beta version completely but still didn't worked for 4.0 RC
Any ideas?

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 43194
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Phoca 4.0.0 RC installation not working

Post by Jan » 25 May 2013, 15:54

Hi, do you get some more detailed error message? Try to enable php error reporting and debug mode. Maybe you will get some more useful info :idea:

Jan
If you find Phoca extensions useful, please support the project

hatbe7
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 24 May 2013, 12:10

Re: Phoca 4.0.0 RC installation not working

Post by hatbe7 » 25 May 2013, 20:39

unfortunately not...still the same:

Error
There was an error uploading this file to the server.

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 43194
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Phoca 4.0.0 RC installation not working

Post by Jan » 04 Jun 2013, 19:16

Hmm, this seems like some server problem with permissions or ownership. This is much more a question on Joomla!.org forum as Joomla! installs the components. Did you ask on Joomla! org forum?
If you find Phoca extensions useful, please support the project

zzz
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 04 Jun 2013, 21:04

Re: Phoca 4.0.0 RC installation not working

Post by zzz » 04 Jun 2013, 21:10

I had the same problem. Solved it by unpacking com_phocagallery_v4.0.0_RC.zip to a com_phocagallery_v4.0.0_RC folder and then installed it using "Install from Directory" tab in Joomla extensions manager. Hope that helps.

Post Reply