Error with Category/Uploading Photos

Phoca Gallery - image gallery extension
wild4gsus
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 10 Feb 2019, 02:59

Error with Category/Uploading Photos

Post by wild4gsus » 10 Feb 2019, 03:11

I recently went from Joomla 2.5.x to 3.9.2 for a client. Current website has everything updated including the very recent update to Phoca Gallery. When I was testing everything, I found everything imported to the new installation well with no obvious issues. Everything is working well as expected EXCEPT...

When I login via the front end, it shows my main folder correctly, my subcategories, and my photos just fine. However, when I go to add a subcategory, I get an error message saying "Please Select Category." Then, when I go to the photo tab, the error "Firstly, please select the category to be able to upload images" is there and I'm not able to add images.

I read the other forum thread regarding issues with the update and double checked everything thinking that I may not have had everything updated, but I do. Do you think this is a setting on my site, a setting in the database that may not have carried over, or...??? This is the first time I've ever had an issue with Phoca Gallery, so I've never had to troubleshoot anything with it before. Before I waste a few more hours hitting my head against the wall, I figured I'd ask here for guidance as to where to look and get it fixed.

I would also like to add that when I compared the setting with the newest PG settings with the ones from my Joomla 2.5 installation, everything that could be the same was the same.

Thanks in advance!

Tags:

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 40833
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Error with Category/Uploading Photos

Post by Jan » 10 Feb 2019, 23:56

Hi, this should be right when no category is selected. Do you get the problem when the category is selected?
Can you paste a screenshot?
Jan
If you find Phoca extensions useful, please support the project

wild4gsus
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 10 Feb 2019, 02:59

Re: Error with Category/Uploading Photos

Post by wild4gsus » 11 Feb 2019, 04:11

It is selected. How can I past a screenshot? It says the img tags are off when I attempt to do it that way.

User avatar
Benno
Phoca Hero
Phoca Hero
Posts: 6931
Joined: 04 Dec 2008, 11:58
Location: Germany
Contact:

Re: Error with Category/Uploading Photos

Post by Benno » 11 Feb 2019, 12:15

Hi,
How can I past a screenshot?
https://www.phoca.cz/documents/50-phoca ... forum-post

Kind regards,
Benno

wild4gsus
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 10 Feb 2019, 02:59

Re: Error with Category/Uploading Photos

Post by wild4gsus » 12 Feb 2019, 06:05

Since the img code is set to off, I'll post a url since that is turned on.

http://www.showcarcustoms.com/phoca1.jpg

Thanks.

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 40833
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Error with Category/Uploading Photos

Post by Jan » 12 Feb 2019, 20:33

Hi, on your screenshot, the category is not selected :idea: see image:

Image

Jan
If you find Phoca extensions useful, please support the project

wild4gsus
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 10 Feb 2019, 02:59

Re: Error with Category/Uploading Photos

Post by wild4gsus » 13 Feb 2019, 02:41

WOW! Sometimes I look so far into where the issue is that I overlook the simple things in front of me. Thank you for making me stop and actually see the simple thing I needed to do.

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 40833
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Error with Category/Uploading Photos

Post by Jan » 13 Feb 2019, 09:40

Ok, great to hear it.

Jan
If you find Phoca extensions useful, please support the project

Post Reply