Problem creating thumbnails

Phoca Gallery - image gallery extension
edav
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 25 Nov 2019, 23:16

Problem creating thumbnails

Post by edav » 25 Nov 2019, 23:24

I haven't used this for a while but I cannot create any thumbnails anymore. I manage to upload multiple files successfully, but when I try to generate the thumbnails I get the street scene with only the option to Stop Thumbnail Generation on the top of the page.

Then every time I try to go back into the image or category I end up on the same screen.

Any thoughts?

christine
Phoca Hero
Phoca Hero
Posts: 1771
Joined: 28 Nov 2010, 17:20

Re: Problem creating thumbnails

Post by christine » 26 Nov 2019, 13:29

Hi,
edav wrote:
25 Nov 2019, 23:24
I haven't used this for a while ..... Any thoughts?
Are you on latest Version of Joomla & Phoca Gallery? PHP Version?
In addition:
Control Panel > Options > Thumbnails > Enable Thumbnails Generation
Control Panel > Options > Thumbnails > Pagination Thumbnail Generation > Yes.

Try also: images > Select Category > Recreate Thumbnails

Kind regards
Christine

edav
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 25 Nov 2019, 23:16

Re: Problem creating thumbnails

Post by edav » 26 Nov 2019, 23:12

Thanks for the feedback.

I have already tried your suggestions but no joy.

I'm on Joomla 3.9.5 , PHP 7.2.24 and Phoca Gallery 4.3.18

christine
Phoca Hero
Phoca Hero
Posts: 1771
Joined: 28 Nov 2010, 17:20

Re: Problem creating thumbnails

Post by christine » 26 Nov 2019, 23:20

Hi,

update your Joomla Version please. Current: J 3.9.13 and then try again. Clear also Caches.
Check permissions also. In addition: Server settings, e.g. max_execution time, PHP memory_limit etc.

Kind regards
Christine

edav
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 25 Nov 2019, 23:16

Re: Problem creating thumbnails

Post by edav » 27 Nov 2019, 20:26

Thanks for the feedback so far.

I have updated joomla , cleared cache and has made no difference. I have checked the permissions and compared with the images the last time it worked and they look the same.

Whilst I have checked I'm not too sure what I the server settings should be set at. I'm tempted to look for another gallery type extension unless I can fix it.

edav
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 25 Nov 2019, 23:16

Re: Problem creating thumbnails

Post by edav » 29 Nov 2019, 22:44

On further investigation, I have managed to upload and create thumbnails on my localhost (test) system.

So I'm currently thinking of exporting the bakend sql tables and importing them into the production system, and copying the file over too. Really need some inspiration!

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 41852
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Problem creating thumbnails

Post by Jan » 02 Dec 2019, 15:45

Hi, first of, if there is only white page with the link, this mostly means a PHP error. So if you enable PHP error reporting on your site or you will see your errorLog, then there should be displayed some PHP error. When it is known, then the solution is mostly easy.
https://www.phoca.cz/documents/16-jooml ... rs-on-site

Jan
If you find Phoca extensions useful, please support the project

Post Reply