phoca gallary slideshow problems

bartje
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 25 Feb 2013, 23:13

phoca gallary slideshow problems

Post by bartje » 25 Feb 2013, 23:42

Hi,

I'm using the slideshow plugin from Phoca, and I really like it,
I'm using v 3.2.0 and I have 2 problems with it.

1. I have slideshow on the right of my website on all pages, but the slideshow is only shown when the content contains an article, else the div for the slideshow is there, but I'm missing the javascript call.
2. I want to have a link per image, I can set links in phoca gallery, but in the slideshow they arn't used.


User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 38823
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: phoca gallary slideshow problems

Post by Jan » 28 Feb 2013, 19:21

Hi, such option (2) needs to be customized directly in the code :-( ... the plugin is only displayed in content, nowhere on other part of the site :idea:

Jan
If you find Phoca extensions useful, please support the project

bartje
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 25 Feb 2013, 23:13

Re: phoca gallary slideshow problems

Post by bartje » 02 Mar 2013, 14:39

Hi Jan,

Thanks for your answer, If I find some spare time, I will try create a modification in the code for linking the images.

regards Bart

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 38823
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: phoca gallary slideshow problems

Post by Jan » 06 Mar 2013, 19:31

Ok
If you find Phoca extensions useful, please support the project

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest