Button Plugin error message

Phoca Gallery plugins - plugins for Phoca Gallery extension
dehuffeltjes
Phoca Newbie
Phoca Newbie
Posts: 1
Joined: 17 May 2021, 14:47

Button Plugin error message

Post by dehuffeltjes » 17 May 2021, 15:13

Phoca Gallery installed before & works great.
After installing

"Phoca Gallery Plugin"
"Phoca Gallery Button Plugin"

I can see the button "Phoca Gallery Image" in the TinyMCE editor.
When I click on the button I get the error:

" 0 - Class 'Phoca\Render\Adminviews' not found "

Any idea what went wrong?
I checked the version of Phoca gallery, and have the lastest version 4.4.2
Joomla version 3.9.10

Any ideas? Things to check?

Thanks!

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 43975
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Button Plugin error message

Post by Jan » 17 May 2021, 17:12

Hi, enable debug mode in your Joomla! global configuration so you get whole error message including the file and row where the error occurs.

Jan
If you find Phoca extensions useful, please support the project

christine
Phoca Hero
Phoca Hero
Posts: 2205
Joined: 28 Nov 2010, 17:20

Re: Button Plugin error message

Post by christine » 18 May 2021, 18:56

Hi,
in addition:
dehuffeltjes wrote:
17 May 2021, 15:13
Joomla version 3.9.10
Please update your Joomla! Version.

Since you have Joomla! 3.9.10, the system will report that it is up to date. But this was "corrected" with Joomla! 3.9.12.
Therefore:
Image

You will then be offered the update to the current version of Joomla 3.9.26.

Kind regards
Christine

christine
Phoca Hero
Phoca Hero
Posts: 2205
Joined: 28 Nov 2010, 17:20

Re: Button Plugin error message

Post by christine » 18 May 2021, 23:42

2nd addition:

Check if you have the latest Plugins:
https://www.phoca.cz/download/category/ ... ton-plugin > 4.4.0
https://www.phoca.cz/download/category/ ... ery-plugin > 4.4.2

Kind regards
Christine

Post Reply