Is Bootstrap 3 mandatory?

Phoca Photo - image gallery extension
arthurjohnston
Phoca Member
Phoca Member
Posts: 28
Joined: 13 Jul 2011, 07:13
Location: Lake Elsinore, California USA
Contact:

Is Bootstrap 3 mandatory?

Post by arthurjohnston » 01 Dec 2019, 02:42

I installed a new Template Framework, that uses Bootstrap 4. Is Phoca Photo compatible, with Bootstrap 4?

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 41852
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Is Bootstrap 3 mandatory?

Post by Jan » 02 Dec 2019, 15:15

Hi, it has the support for Bootstrap 3 but mostly for grid. So there should be not a problem to run on on Bootstrap 4.

Jan
If you find Phoca extensions useful, please support the project

Post Reply