Page 1 of 1

map with the plugin is not displayed

Posted: 15 Sep 2019, 12:09
by philament
Hello,
a brand new site, all is up to date and on a temporary test server.
the plugin of a card does not appear in an article, we can see it HERE https://mcs.zd.fr/inscription.html

the console gives this info:
Refused to apply style from 'https://mcs.zd.fr/components/com_phocam ... camaps.css' - "because its MIME type ('text / html') is not supported MIME type styles, and strict MIME checking is enabled."
the same map but with a menu link works well HERE https://mcs.zd.fr/blog/carte.html

do you have a solution to my problem, thank you in advance for your support

Re: map with the plugin is not displayed

Posted: 15 Sep 2019, 20:04
by christine
Hi,

1. did you follow this guide: https://www.phoca.cz/documents/54-phoca ... aps-plugin

2. the: components/com_phocamaps/assets/phocamaps.css couldn't be loaded and the result is:
Affichage introuvable [name, type, prefix] : category, css, contentView
it's similar to this: https://www.virtuemart.fr/forum/produit ... ontentview
D├ęsactive provisoirement les plugins system inutile et sh404
Just find out, if it is causal.

Kind regards
Christine

Re: map with the plugin is not displayed

Posted: 16 Sep 2019, 08:40
by philament
hello,
1. I followed the guide and all my the same result.
as a reminder, the map is not displayed, but the description and the "get route" field are displayed

2. I do not have a redirection system and Joomla is not activated.
The vast majority of active (Joomla) plugins are useful except for some custom Joomla fields.
Should he test them all one by one?
ps: I already had this problem locally very top during the design of the site. I thought that once online it would solve the problem.

Have you visited my link?

Thank you for your support

Re: map with the plugin is not displayed

Posted: 17 Sep 2019, 11:40
by Jan
Hi, this message
inscription.html:1 Refused to apply style from 'https://mcs.zd.fr/components/com_phocam ... camaps.css' because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.
is displayed because this URL:
https://mcs.zd.fr/components/com_phocam ... camaps.css

does not go to CSS file but to 404 page which is displayed as HTML. The primary problem is the wrong URL to the CSS.

Try to disable SEF and the suffix URL on your site to test if it works without SEF enabled. Try to check if on your site there is no some addition system plugin which somehow changes the URLs :idea:

Jan