The link "Redirect Site" taking me to a blank page

Phoca SEF - redirect extension for Joomla! CMS
zahnyx
Phoca Newbie
Phoca Newbie
Posts: 3
Joined: 26 Jan 2011, 10:59

The link "Redirect Site" taking me to a blank page

Post by zahnyx » 03 Jul 2011, 21:22

Yesterday, when clicking on the link "Redirect Site" I was seeing a text "Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 2 bytes) in /libraries/joomla/database/database/mysqli.php on line 478". My php.ini file had memory_limit = 256M, so I didn't understand why I was getting that error. I asked for help to one of my hosting company's technical support representative, and he said one of the scripts on my website was resetting php.ini in a way that no matter what the memory_limit's value was in that file, it was not being read. He fixed something in the .htaccess file to fix that, and then I did a test by clicking on the "Redirect Site's link again and the page didn't display that fatal error anymore, but later on I realized the page never finished loading. I only could see a white blank page. I tried loading it from Internet Explorer and Google Chrome browsers but still can't see anything. What should I do to fix that problem? Please, help. Thanks a lot in advance.

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 42718
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: The link "Redirect Site" taking me to a blank page

Post by Jan » 08 Jul 2011, 12:41

Hi, on your site you need to detect which script makes the problems :-(
If you find Phoca extensions useful, please support the project

Post Reply