Phoca open graph - Social sharing issues

Phoca plugins - support for all Phoca plugins except Phoca Gallery plugins
itwebservices
Phoca Newbie
Phoca Newbie
Posts: 3
Joined: 12 Apr 2020, 07:57

Phoca open graph - Social sharing issues

Post by itwebservices » 12 Apr 2020, 08:15

Hello,

I have a website https://www.foscoaching.com/index.php/en/

and I have installed the
Phoca Open Graph Content Plugin
The issue is that when I try to do a facebook share, before I share it, I can see the image properly https://imgur.com/BT2kHOW but when I published in my posts the image doesn't display https://imgur.com/uKJGFok

Could you tell me how to fix this issue?

Thank you

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 42715
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Phoca open graph - Social sharing issues

Post by Jan » 12 Apr 2020, 17:12

Hi, on the link, you have added here, there is no image defined. Is this article page?

Image

Check the options and see if you have defined right path to the image.

Jan
If you find Phoca extensions useful, please support the project

itwebservices
Phoca Newbie
Phoca Newbie
Posts: 3
Joined: 12 Apr 2020, 07:57

Re: Phoca open graph - Social sharing issues

Post by itwebservices » 14 Apr 2020, 01:06

Hi,

thank you for your reply,

Could you please tell me where this file located and where I must upload the image? I don't know. Could you help me please?

Thank you.

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 42715
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Phoca open graph - Social sharing issues

Post by Jan » 14 Apr 2020, 19:29

Hi, see:
https://www.phoca.cz/documents/70-phoca ... open-graph

there is no one place for uploading images, image is taken form different places - depends on settings - e.g. from article options.

Jan
If you find Phoca extensions useful, please support the project

itwebservices
Phoca Newbie
Phoca Newbie
Posts: 3
Joined: 12 Apr 2020, 07:57

Re: Phoca open graph - Social sharing issues

Post by itwebservices » 15 Apr 2020, 00:46

Hi,

I don't have articles. I have modules and components. The website is onepage and have only one feature article and I have set the modules in certain positions.

What can I do in this case?

Thank you.

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 42715
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Phoca open graph - Social sharing issues

Post by Jan » 15 Apr 2020, 22:10

Hi, I don't understand what you mean with "I don't have articles ... have only one feature article"?

If you have article on the site, use Phoca Open Graph Content plugin (content plugin ready for articles) but when you don't have any article but e.g. specific component, use Phoca Open Graph System plugin which is made for all except article outputs.

https://www.phoca.cz/phoca-open-graph-plugin

https://www.phoca.cz/phoca-open-graph-system-plugin

Jan
If you find Phoca extensions useful, please support the project

Post Reply