Phocaopengraph doesn't show og:image tag

Phoca plugins - support for all Phoca plugins except Phoca Gallery plugins
xillibit
Phoca Newbie
Phoca Newbie
Posts: 6
Joined: 26 Jun 2017, 16:25

Phocaopengraph doesn't show og:image tag

Post by xillibit » 06 Dec 2018, 16:59

Hello,

I'am on Joomla! 3.9.1, i'am using plugin content Phoca Open Graph Plugin 3.1.2. I have created the folder \images\phocaopengraph and i have put in this the image 162.jpg which is right the id of my article.

When i check in the source code, i don't see the tag og:image and neither tag og:image:type. How to make it working ?

Thanks by advance


User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 40534
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Phocaopengraph doesn't show og:image tag

Post by Jan » 08 Dec 2018, 13:40

Hi, did you try to set the image in parameters:

Image


Jan
If you find Phoca extensions useful, please support the project

xillibit
Phoca Newbie
Phoca Newbie
Posts: 6
Joined: 26 Jun 2017, 16:25

Re: Phocaopengraph doesn't show og:image tag

Post by xillibit » 09 Dec 2018, 23:36

Hello,

I have just found the isue, there is opengraph parameters set too by my template (meet_gavern), so the parameters set in phocaopengraph can't be take in consideration.

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 40534
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Phocaopengraph doesn't show og:image tag

Post by Jan » 13 Dec 2018, 15:20

Ok
If you find Phoca extensions useful, please support the project

xillibit
Phoca Newbie
Phoca Newbie
Posts: 6
Joined: 26 Jun 2017, 16:25

Re: Phocaopengraph doesn't show og:image tag

Post by xillibit » 13 Dec 2018, 19:06

Hello,

I have a question, is-it possible that you add the following tag : og:image:secure_url ?

Post Reply