Unable to install. Joomla 3.1

Phoca Documentation - creating documentation in Joomla! CMS
stuffdone
Phoca Newbie
Phoca Newbie
Posts: 7
Joined: 11 Feb 2013, 20:52
Location: NE Florida
Contact:

Unable to install. Joomla 3.1

Post by stuffdone » 22 Jul 2013, 18:12

I have tried the direct upload approach as well as placing the zip in the /tmp directory and installing from there. I get errors and am unable to install the gallery. The errors are of no help telling me why it won't install.

When I try the typical upload method the error is:

Error
There was an error uploading this file to the server.



When I try to install from "/home/arated1/public_html/tmp/com_phocagallery_v4.0.0.zip" the error is:

Error
Please enter a package directory


Any clues as to why this component will not install?

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 42557
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Unable to install. Joomla 3.1

Post by Jan » 23 Jul 2013, 19:34

Hi, I think, you need to unzip the extension in tmp before using this method:
https://www.phoca.cz/documents/16-joomla ... -in-joomla
Jan
If you find Phoca extensions useful, please support the project

stuffdone
Phoca Newbie
Phoca Newbie
Posts: 7
Joined: 11 Feb 2013, 20:52
Location: NE Florida
Contact:

Re: Unable to install. Joomla 3.1

Post by stuffdone » 23 Jul 2013, 19:53

I tried the third option, installing from URL using the same path and that worked. Still wonder why the normal method failed to install. Any ideas on this?

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 42557
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Unable to install. Joomla 3.1

Post by Jan » 28 Jul 2013, 19:54

Hi, there can be a lot of problems, e.g. time error, memory issue, etc :idea: on the server.

Jan
If you find Phoca extensions useful, please support the project

makevalue
Phoca Newbie
Phoca Newbie
Posts: 8
Joined: 04 Jun 2008, 08:31
Location: United States of America
Contact:

Re: Unable to install. Joomla 3.1

Post by makevalue » 22 Sep 2014, 23:10

Phoca...still the best. :)

I am having issues installing mod_phocadownload_sectionmenu_v1.3.5.zip found on https://www.phoca.cz/download/category/2 ... enu-module. I am installing on a Joomla 3.3.1 installation and when I try to install all 3 ways, I get similar messages as posts above. When I unzip the file into the tmp directory, I still cannot install. It does not recognize the xml file, which is in the tmp folder.

Any ideas?

Steve

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 42557
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Unable to install. Joomla 3.1

Post by Jan » 23 Sep 2014, 00:46

Hi, this is Joomla! 1.5 module, Since Joomla 2.5 (1.6, 1.7 - Phoca Download 2), there are no more sections, so there is nothing to display as sections do not exist any more :idea:

Jan
If you find Phoca extensions useful, please support the project

Post Reply