Cann't install language file for PhocaDownload component

Phoca Documentation - creating documentation in Joomla! CMS
borus
Phoca Enthusiast
Phoca Enthusiast
Posts: 65
Joined: 29 Jan 2012, 14:43
Contact:

Cann't install language file for PhocaDownload component

Post by borus » 21 Dec 2012, 12:14

Hello, Jan and friends.

Russian language pack cann't be installed from introduced on your site files. It returns "JInstaller: :Install: Cannot find XML setup file" error when trying. Joomla 2.5.8, PhocaDownload component 2.1.8.
Do you know what's wrong?
Is it due to only 1.6 mark on downloadable file?
Last edited by borus on 24 Dec 2012, 07:40, edited 1 time in total.

User avatar
Benno
Phoca Hero
Phoca Hero
Posts: 7453
Joined: 04 Dec 2008, 11:58
Location: Germany
Contact:

Re: Cann't install language file for PhocaDownload component

Post by Benno » 23 Dec 2012, 20:43

Hi,
It returns "JInstaller: :Install: Cannot find XML setup file"
means what is says: This package doesn't include a setup xml file, so you have to install it manually.
1. Unzip the language package
2. Copy and paste the two includet files with help of a FTP program like e.g. FileZilla into your language folders:
/language/ru-RU
and
/administrator/language/ru-RU

Kind regards,
Benno

borus
Phoca Enthusiast
Phoca Enthusiast
Posts: 65
Joined: 29 Jan 2012, 14:43
Contact:

Re: Cann't install language file for PhocaDownload component

Post by borus » 24 Dec 2012, 07:50

Thank you, Benno, very much

User avatar
Benno
Phoca Hero
Phoca Hero
Posts: 7453
Joined: 04 Dec 2008, 11:58
Location: Germany
Contact:

Re: Cann't install language file for PhocaDownload component

Post by Benno » 24 Dec 2012, 11:06

You're welcome!

Kind regards,
Benno

Post Reply