Errors received on install to Joomla 3.4

Phoca Favicon - simple creation of favicon in Joomla! CMS
nfleming
Phoca Newbie
Phoca Newbie
Posts: 3
Joined: 19 Mar 2015, 07:25

Errors received on install to Joomla 3.4

Post by nfleming » 19 Mar 2015, 07:30

Hi, I am using Phoca Favicon for the first time and received the following errors when I installed your product.

Strict Standards: Declaration of phocaFaviconCpController::display() should be compatible with that of JControllerLegacy::display() in /home/noosahin/public_html/web/administrator/components/com_phocafavicon/controller.php on line 41

Strict Standards: Non-static method PhocaFaviconUtils::setVars() should not be called statically, assuming $this from incompatible context in /home/noosahin/public_html/web/administrator/components/com_phocafavicon/views/phocafaviconcp/view.html.php on line 19

Strict Standards: Non-static method PhocaFaviconHelper::getPhocaVersion() should not be called statically, assuming $this from incompatible context in /home/noosahin/public_html/web/administrator/components/com_phocafavicon/views/phocafaviconcp/view.html.php on line 27
Sidebar
Control Panel
Create Favicon
Info

Strict Standards: Non-static method PhocaFaviconRenderAdmin::quickIconButton() should not be called statically, assuming $this from incompatible context in /home/xxx/public_html/web/administrator/components/com_phocafavicon/views/phocafaviconcp/tmpl/default.php on line 15
Create Favicon
Create Favicon

Strict Standards: Non-static method PhocaFaviconRenderAdmin::quickIconButton() should not be called statically, assuming $this from incompatible context in /home/xxx/public_html/web/administrator/components/com_phocafavicon/views/phocafaviconcp/tmpl/default.php on line 15

Strict Standards: Non-static method PhocaFaviconRenderAdmin::getLinks() should not be called statically, assuming $this from incompatible context in /home/xxx/public_html/web/administrator/components/com_phocafavicon/views/phocafaviconcp/tmpl/default.php on line 21

I thought that the component would be compatible with Joomla 3.4 because your compatibility icon said 3.x
Is it not compatible?

Regards
Nicola

User avatar
Benno
Phoca Hero
Phoca Hero
Posts: 7828
Joined: 04 Dec 2008, 11:58
Location: Germany
Contact:

Re: Errors received on install to Joomla 3.4

Post by Benno » 19 Mar 2015, 12:19


Post Reply