Posting fails without any error or warning

Before you ask see the Phoca Guestbook User Manual
deroderuiter
Phoca Member
Phoca Member
Posts: 11
Joined: 11 Nov 2011, 21:16

Posting fails without any error or warning

Post by deroderuiter » 12 Aug 2017, 15:01

When somebody makes an entry in the guestbook nothing happens and after a while the screen with the overview of the posts is being shown again. There is no error or warning and the new entry is disappeared. I can't figure out why posting an entry does not work.


User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 38531
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Posting fails without any error or warning

Post by Jan » 12 Aug 2017, 15:25

Hi,

first, do you use email feature (when email sending, this can explain the time when nothing happens)

second, is the post displayed in administration?

Jan
If you find Phoca extensions useful, please support the project

deroderuiter
Phoca Member
Phoca Member
Posts: 11
Joined: 11 Nov 2011, 21:16

Re: Posting fails without any error or warning

Post by deroderuiter » 12 Aug 2017, 16:59

Hi,

Thank you for your quick reply!
I saw that indeed the PHP mailer was not working. I solved that.
However, the problem in the guestbook isn't solved. It takes a long tome before the guestbook has been started an after submitting an entry it takes again a very long time before something happens. But the entry is not send.

deroderuiter
Phoca Member
Phoca Member
Posts: 11
Joined: 11 Nov 2011, 21:16

Re: Posting fails without any error or warning

Post by deroderuiter » 12 Aug 2017, 17:15

The post in not displayed in administration.

christine
Phoca Expert
Phoca Expert
Posts: 988
Joined: 28 Nov 2010, 17:20

Re: Posting fails without any error or warning

Post by christine » 12 Aug 2017, 19:34

Hi,

please update to version 3.0.6: https://github.com/PhocaCz/PhocaGuestbo ... v3.0.6.zip

Kind regards, Christine

deroderuiter
Phoca Member
Phoca Member
Posts: 11
Joined: 11 Nov 2011, 21:16

Re: Posting fails without any error or warning

Post by deroderuiter » 12 Aug 2017, 19:51

I already installed version 3.0.6 but that did not save the problem.

deroderuiter
Phoca Member
Phoca Member
Posts: 11
Joined: 11 Nov 2011, 21:16

Re: Posting fails without any error or warning

Post by deroderuiter » 16 Aug 2017, 14:25

I rebuild the website. Now the problem has gone...

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests