Googlebot couldn't access the contents of this URL

nitairoy
Phoca Newbie
Phoca Newbie
Posts: 1
Joined: 23 Sep 2014, 14:44
Contact:

Googlebot couldn't access the contents of this URL

Post by nitairoy » 23 Sep 2014, 15:35

Hello,

I've been using PhocaGallery for 2 years. There was no issue from googlebot before. But suddenly Googlebot is issuing that the Googlebot couldn't access the content of this URL. Then I talked with hosting provider to check DNS and they haven't found any issues with server, DNS etc. Finally they requested me to check in Phoca forum. I have almost read most topics but haven't find any solution. Could you please help me to find it out and possibly the solution.


I'm looking forward to get the solution.

Best Regards,
Nitai Roy

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 42982
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Googlebot couldn't access the contents of this URL

Post by Jan » 24 Sep 2014, 01:05

Hi, in fact this has nothing to do with Phoca Gallery. Phoca Gallery only outputs the html code - it just output links in html. If the links are accessible for robot or not, this depends on server settings/limits, etc. If you can see the images on your site, most probably robots can see them too and they can access the images.

But if Google Bot cannot access the images on your site, this has nothing to do with Phoca Gallery or anonther extension as it (they) do not have any feature to limit it :idea:

Really no idea if webhosting server or some Google (web master tools) tools will tell you what is wrong there :idea: But I really cannot give any clue advice as I don't know any feature to limit robots from viewing public images :idea: I don't have any experiences with it as I didn't get any reason to limit robots :idea:

Jan
If you find Phoca extensions useful, please support the project

Post Reply