[Solved] Problem with save setting

pawels
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 08 Jul 2009, 10:33
Location: Poland

[Solved] Problem with save setting

Post by pawels » 09 May 2011, 17:21

Hi,

I have problem with saving setting, because after I change some option and save nothing is change and redirection me in modalbox to global Joomla! configuration. What I can do with this problem??
I have joomla 1.6.3 and Phoca Gallery 3.0.0 RC5

Pawels
Last edited by pawels on 21 May 2011, 09:39, edited 1 time in total.

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 43171
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Problem with save setting

Post by Jan » 10 May 2011, 00:51

Hi, check if you get some javascript error on your site, check the following:

https://www.phoca.cz/documents/50-phoca/ ... al-advices (7)

Did you ask on joomla.org forum? The parameters are stored by Joomla! core not by Phoca so it is difficult to say what can be wrong there :-( :-( :idea:
If you find Phoca extensions useful, please support the project

pawels
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 08 Jul 2009, 10:33
Location: Poland

Re: Problem with save setting

Post by pawels » 21 May 2011, 09:28

Problem solved, I add this:

Code: Select all

php_value suhosin.simulation 1
to .htaccess file on server and it help,

Thank you for your advice Jan,

pawels

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 43171
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: [Solved] Problem with save setting

Post by Jan » 23 May 2011, 16:39

Hi, thank you for this info, do you have some more details about using this in .htaccess, so I can write it to the user guide?

Thank you, Jan
If you find Phoca extensions useful, please support the project

pawels
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 08 Jul 2009, 10:33
Location: Poland

Re: [Solved] Problem with save setting

Post by pawels » 24 May 2011, 20:19

I got this information from the technical support of my server, after I described my problem to them. They wrote me that this code disables the Suhosin extension. I added this code somewhere at the beginning of .htaccess file

For me, this code was very helpful.
You can embed this code in the help it might also be useful to someone in future.

Pawels

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 43171
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: [Solved] Problem with save setting

Post by Jan » 26 May 2011, 23:07

Ok, thanky you, Jan
If you find Phoca extensions useful, please support the project

Post Reply