Thumbnails Won't Generate

Phoca Gallery - image gallery extension
adamsr2
Phoca Member
Phoca Member
Posts: 40
Joined: 03 Nov 2017, 07:08

Thumbnails Won't Generate

Post by adamsr2 » 22 May 2019, 04:52

I’m having trouble getting thumbnails generated. I’m following my tried and true procedure:
1. Go to Components, then Phoca Gallery, then Categories, then New.
2. I add a title and click save.
3. In Phoca Gallery images, I click Multiple Add. Then I enter the title and category I’ve just created.
4. Then I create a folder.
5. Then I find my folder in the list. I double click it.
6. Then I go down to Multiple Upload.
7. I add the files. I upload the files.
8. Then I put an X in “Filename” near the top of the screen.
9. I re-enter the title and re-select the new category.
10. I click Save and Close.
11. Then the thumbnails have always generated nicely. But not now.
Phoca version 4.3.18, Joomla 3.9.6. www.midlandcommunityorchestra.com >Pictures>May 2019 Concert Album.

Tags:

User avatar
Benno
Phoca Hero
Phoca Hero
Posts: 7079
Joined: 04 Dec 2008, 11:58
Location: Germany
Contact:

Re: Thumbnails Won't Generate

Post by Benno » 22 May 2019, 10:15

Hi,
check if thumbnail generation is enabled.
backend --> Components --> Phoca Gallery --> Options --> Thumbnails --> Thumbnail Generation Settings -->
Enable Thumbnails Generation=Yes
Save & Close

If thumbnail generation was not enabled, go to:
backend --> Components --> Phoca Gallery --> Images
choose the category 'May 2019 Concert Album'
and the missing thumbnails will be created now.

Kind regards,
Benno

adamsr2
Phoca Member
Phoca Member
Posts: 40
Joined: 03 Nov 2017, 07:08

Re: Thumbnails Won't Generate

Post by adamsr2 » 23 May 2019, 03:13

That worked! Thanks!

User avatar
Benno
Phoca Hero
Phoca Hero
Posts: 7079
Joined: 04 Dec 2008, 11:58
Location: Germany
Contact:

Re: Thumbnails Won't Generate

Post by Benno » 23 May 2019, 13:54

You're welcome!

Kind regards,
Benno

Post Reply