Facebook Albums user not connecting

Before you ask see the Phoca Gallery User Manual
elbes
Phoca Newbie
Phoca Newbie
Posts: 8
Joined: 19 Dec 2011, 16:59

Facebook Albums user not connecting

Post by elbes » 16 Jun 2017, 16:56

Hi,
I am using Latest phoca gallery component and Joomla! 3.6.5 , I used to import albums from facebook page before but now i cannot connect to facebook , when i try to click " Login - Connect with Facebook" nothing happens, no errors appeaar even if i enabled development mode, can anyone help me with this? all previous albums not working.

Thank you


philmingo
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 22 Mar 2013, 21:45

Re: Facebook Albums user not connecting

Post by philmingo » 16 Jun 2017, 21:03

Hi, I'm having the very same issue. I even created a new facebook app, thinking that the issue was with the app.

User avatar
Benno
Phoca Hero
Phoca Hero
Posts: 6183
Joined: 04 Dec 2008, 11:58
Location: Germany
Contact:

Re: Facebook Albums user not connecting

Post by Benno » 17 Jun 2017, 00:25

Hi,
see: viewtopic.php?f=1&t=57093#p146559

Kind regards,
Benno

User avatar
Sieneskil
Phoca Newbie
Phoca Newbie
Posts: 1
Joined: 19 Jun 2017, 14:24

Re: Facebook Albums user not connecting

Post by Sieneskil » 19 Jun 2017, 14:27

having same issue, any solution regarding these ?

User avatar
Benno
Phoca Hero
Phoca Hero
Posts: 6183
Joined: 04 Dec 2008, 11:58
Location: Germany
Contact:

Re: Facebook Albums user not connecting

Post by Benno » 19 Jun 2017, 14:34

@Sieneskil
Did you read the post I recommended?

Kind regards,
Benno

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 3 guests