(Solved)Error 404 on Phoca Gallery Tree Module

Phoca Gallery - image gallery extension
mastix
Phoca Member
Phoca Member
Posts: 12
Joined: 16 Mar 2009, 17:31

(Solved)Error 404 on Phoca Gallery Tree Module

Post by mastix » 17 Apr 2009, 16:00

SOLUTION- I just found on this forum the explanation. You have to create a menu item type pointing to phoca "all categories" so that the module has an item ID. I publish it(it doesn't work if you don't publish it) but it's not viewable as it's asigned to a dummie menu group. I have to say that its a little cumbersome and with no help I would have never been able to resolve it but that is the solution. This kind of stuff lets you see that joomla still has a long way ahead to be really friendly to non tech users like me but with such excellent forums and support everything is doable.

Best

Cristian

Hi:

I just activated the SEO "Search Engine friendly" to yes and "Use Apache mod_rewrite" to yes. I also changed the htacces (from htaccess.txt to .htacces). So my site is SEO friendly now except the Phoca Gallery Tree module where I get 404 error when I click on the thumbnails. The Phoca Gallery is ok after i deleted and created a new menu pointing to the Phoca Gallery but I did the same with the Phoca Gallery Tree module and it doesn't seem to work. When I navigate the folders and thumbnails through phoca gallery everything works as expected but when I do navigate through the tree module everythink is ok until the last part when I click on a thumbnail and the image does not open and i just get the 404 error. I tried to reinstall the module with no success. What can be wrong?

My site is http://www.alokia.com. If you go to "ARCHIVE" everything is ok but if you go through the tree module then the problema appears.

:x

What am I doing wrong?

Best

Cristian