Errors installing languages

Phoca Gallery - image gallery extension
Ziomerlokus
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 23 Feb 2021, 17:47

Errors installing languages

Post by Ziomerlokus » 23 Feb 2021, 18:33

I have a problem with the installation of Polish and German. Both files come from this website. Thank you in advance for your help.
Regards
Ziomerlokus

Tags:

User avatar
Benno
Phoca Hero
Phoca Hero
Posts: 7697
Joined: 04 Dec 2008, 11:58
Location: Germany
Contact:

Re: Errors installing languages

Post by Benno » 24 Feb 2021, 00:35

Hi,
1.) I suspect you are trying to install language packs designed for Joomla! v1.5 into Joomla! v3.9.24? My guess is based on the fact that one of the two required language files for J1.5 had a different name to the current version J3.9.24 (therefor the errors). Apart from the structure of the strings, which are also different.
2.) I suspect the same for the Polish language package, but can't say anything for sure.
3.) I can only say about the German language package, use this:
It works safely and is up to date: https://www.reisefotografien.eu/downloa ... j25-j3-zip

Kind regards,
Benno

Ziomerlokus
Phoca Newbie
Phoca Newbie
Posts: 2
Joined: 23 Feb 2021, 17:47

Re: Errors installing languages

Post by Ziomerlokus » 24 Feb 2021, 17:44

Hi Benno
Thank you very much for your answer, you were right, German is installed, and I will ask my friends with Polish because it's my mother tongue.
Kind regards

Ziomerlokus

User avatar
Benno
Phoca Hero
Phoca Hero
Posts: 7697
Joined: 04 Dec 2008, 11:58
Location: Germany
Contact:

Re: Errors installing languages

Post by Benno » 24 Feb 2021, 23:25

You're welcome!

Kind rergards,
Benno

Post Reply