Phoca
Phoca Seal

shadow box blank after last picture..

Before you ask see the Phoca Gallery User Manual

shadow box blank after last picture..

Postby gaurav517 on 24 Mar 2013, 21:41

Hi,

I am using phoca gallery 4.0.0 Alpha3. It looks quite well except it looks like there is a small problem. In category view, there are several images. If I click on an image, the slideshow starts in shadow box as configured which is normal. Now, after the slideshow shows to the last picture, the shadow box is blank with the wheel keeps moving... The shadow box neither disappears nor it goes to the first picture..

I am using joomla 3.0.3 and I am showing pictures from picasa.

Thanks,
Kumar
gaurav517
Phoca Newbie
Phoca Newbie
 
Posts: 9
Joined: 24 Mar 2013, 21:33

Google Ads


Re: shadow box blank after last picture..

Postby Jan on 29 Mar 2013, 21:52

Hi, do you get the same problem with Phoca Gallery 4 Beta and standard images?
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32817
Joined: 10 Nov 2007, 18:23
Location: Czech Republic

Re: shadow box blank after last picture..

Postby gaurav517 on 30 Mar 2013, 23:10

didn't try beta.. Act. I customize several things related to css and sometimes also the code.. as per the look and feel I want.. so installing new version is little tricky to me as I will have to do the customization again .. but may be I should give it a try.. I never tried for the standard images..


okay.. just tried beta.. Its not working on beta as well.. after the last picture, the wheel keeps moving..
There is one more problem.. in the statistics tab, if you click on a picture then the lightbox opens which contains moving wheel.. that just keeps on moving..
I will wait for the fix and then install.. till then I won't use it on my site because all settings and customizations are again messed up.. :(
gaurav517
Phoca Newbie
Phoca Newbie
 
Posts: 9
Joined: 24 Mar 2013, 21:33

Re: shadow box blank after last picture..

Postby Jan on 31 Mar 2013, 14:12

Hi, Phoca Gallery is done the way, you don't need worry about updates - you can add new own custom css and if such custom css will be called other than e.g. current default css files, it will be not overwritten while update - only default files are overwritten, not custom e.g. css files.

I am testing it now with BETA, without any such problem, after clicking on detail window, shadowbox displays all the images include the last without any problem :idea:
Image
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32817
Joined: 10 Nov 2007, 18:23
Location: Czech Republic

Re: shadow box blank after last picture..

Postby gaurav517 on 31 Mar 2013, 17:11

Ya, it displays all pictures in detail view but the in the shadowbox slideshow, the wheel keeps moving after the last picture.. So if you have pic1-5, and you click on pic2 for example, the shadowbox slideshow starts and after few seconds shows pic3.. Then pic4, then pic5 but after that the wheel keeps moving...
gaurav517
Phoca Newbie
Phoca Newbie
 
Posts: 9
Joined: 24 Mar 2013, 21:33

Re: shadow box blank after last picture..

Postby Jan on 31 Mar 2013, 19:45

Hi, I am testing every possible clicking and setting and get no problems there, the screenshot is about the last image in the slideshow (it was running from 1 or 2 to 3 ... the same with categories about 5 or more images :idea: ... with the last image everything ends :idea: )

Jan
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32817
Joined: 10 Nov 2007, 18:23
Location: Czech Republic

Re: shadow box blank after last picture..

Postby gaurav517 on 31 Mar 2013, 23:18

I will try to do it again on my side.. btw I am using safari.. did you also have time to see the shadow box problem in statistics view.. basically the shadow box opens after clicking the image in this view but the shadow box does not contain image.. it has wheel that just keeps moving...
gaurav517
Phoca Newbie
Phoca Newbie
 
Posts: 9
Joined: 24 Mar 2013, 21:33

Re: shadow box blank after last picture..

Postby Jan on 02 Apr 2013, 09:56

Hi, still no problem, tested with safari on windows and no problem. For the next version I am planning to change the shadowbox feature (set for jquery like by other methods) so maybe something will change. After I will release it, please let me know if you still get the same problems.

Thank you, Jan
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32817
Joined: 10 Nov 2007, 18:23
Location: Czech Republic

Re: shadow box blank after last picture..

Postby gaurav517 on 02 Apr 2013, 12:26

okay sure.. I will keep a check on the release. Currently struggling with the facebook import problem which does not show the album.. Also posted in the related topic.
gaurav517
Phoca Newbie
Phoca Newbie
 
Posts: 9
Joined: 24 Mar 2013, 21:33

Re: shadow box blank after last picture..

Postby Jan on 09 May 2013, 11:53

Hi, fixed with changing shadowbox library (now with jquery). Now it should work OK in version 4.0.0 RC.

Jan
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32817
Joined: 10 Nov 2007, 18:23
Location: Czech Republic


Return to Phoca Gallery

Who is online

Users browsing this forum: Bing [Bot] and 3 guests