Phoca
Phoca Seal

Can't update Dutch language

Before you ask see the Phoca Gallery User Manual

Can't update Dutch language

Postby Eeklo on 10 Mar 2013, 17:45

Joomla 2.5
PhocaGallery Dutch Language Pack 3.1

I try to update with nl-NL.com_phocagallery-J2.5.zip
This is the message I get 'JInstaller: :Installeren: Kan geen XML instellingenbestand vinden'
of 'can't find XML settings file'

What's wrong?
I can't also delete Language Pack 3.1.
Eeklo
Phoca Member
Phoca Member
 
Posts: 12
Joined: 19 May 2012, 20:54

Google Ads


Re: Can't update Dutch language

Postby Benno on 10 Mar 2013, 22:46

Hi,
unzip nl-NL.com_phocagallery-J2.5.zip local on your pc.
You will find a text file with instructions who to install.

Kind regards,
Benno
If a problem has been solved, please post this, because your solution may also be important for other users. Thank you!
User avatar
Benno
Phoca Hero
Phoca Hero
 
Posts: 4443
Joined: 04 Dec 2008, 11:58
Location: Germany

Re: Can't update Dutch language

Postby Eeklo on 11 Mar 2013, 08:14

I did that. But I get this error.

'JInstaller: :Installeren: Kan geen XML instellingenbestand vinden'

or in englisch

JInstaller: :Install: Cannot find XML setup file

What's wrong? What can I do?
Eeklo
Phoca Member
Phoca Member
 
Posts: 12
Joined: 19 May 2012, 20:54

Re: Can't update Dutch language

Postby Benno on 11 Mar 2013, 23:17

Hi,
did you read the "unzip first.txt" file?
*****pak eerst de bestanden uit****

****Kopieer deze 2 bestanden naar:*****
*****/administrator/language/nl-NL*****
*****/language/nl-NL*****


Kind regards,
Benno
If a problem has been solved, please post this, because your solution may also be important for other users. Thank you!
User avatar
Benno
Phoca Hero
Phoca Hero
 
Posts: 4443
Joined: 04 Dec 2008, 11:58
Location: Germany


Return to Phoca Gallery

Who is online

Users browsing this forum: Bing [Bot] and 2 guests