Phoca
Phoca Seal

Multiple Upload Failure (solved)

Before you ask see the Phoca Gallery User Manual

Multiple Upload Failure (solved)

Postby jwill on 05 Mar 2013, 03:33

Like others who have posted, I could not get Multiple Uploads to work on the front end on one of my websites. No matter which method was selected, I received a message saying it wasn't installed on my browser. I traced the problem to a plugin I installed to remove JQuery conflicts -- JQuery Easy.

Debug on the plugin indicated that it "removed 2 empty script tag(s)". When I unpublished the plugin, multiple uploads worked. This wasn't a good solution because I needed the plugin to solve some JQuery conflicts. I then discovered that if I changed "Enable jQuery" to "none", multiple uploads worked and only one extension (that I didn't need) appeared to break with this fix. The ones that originally had a JQuery conflict still worked.

I hope this helps others who have (or are having) this problem.

Jim
jwill
Phoca Newbie
Phoca Newbie
 
Posts: 3
Joined: 13 Apr 2012, 23:09

Google Ads


Re: Multiple Upload Failure (solved)

Postby jwill on 05 Mar 2013, 19:16

Quick update: I discovered that I needed "Enable jQuery" set to "JQuery" to make one of my extensions work. With "Enable JQuery" set back to "JQuery", changing "Strip No Conflict Code" to "No" also fixed my multiple upload problem.

Jim
jwill
Phoca Newbie
Phoca Newbie
 
Posts: 3
Joined: 13 Apr 2012, 23:09

Re: Multiple Upload Failure (solved)

Postby Jan on 06 Mar 2013, 20:13

Ok
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32192
Joined: 10 Nov 2007, 18:23
Location: Czech Republic


Return to Phoca Gallery

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 11 guests