Problem with prefix COM_PHOCAGALLERY_ in User Control Panel

Before you ask see the Phoca Gallery User Manual
_adam
Phoca Newbie
Phoca Newbie
Posts: 5
Joined: 29 Jan 2013, 17:40

Problem with prefix COM_PHOCAGALLERY_ in User Control Panel

Postby _adam » 29 Jan 2013, 17:51

Hi,
how can I remove prefix COM_PHOCAGALLERY_, which display in each field in Front End in User Control Panel? Like below:
COM_PHOCAGALLERY_USER
COM_PHOCAGALLERY_MAIN_CATEGORY
COM_PHOCAGALLERY_SUBCATEGORIES
COM_PHOCAGALLERY_IMAGES

COM_PHOCAGALLERY_USER
COM_PHOCAGALLERY_USER: Waldemar
COM_PHOCAGALLERY_USERNAME: Waldemar
COM_PHOCAGALLERY_MAIN_CATEGORY: Nowa kategoria2
COM_PHOCAGALLERY_NUMBER_OF_SUBCATEGORIES: 0 (COM_PHOCAGALLERY_MAX: 5, COM_PHOCAGALLERY_LEFT: 5)
COM_PHOCAGALLERY_NUMBER_OF_IMAGES: 2
COM_PHOCAGALLERY_USED_SPACE: 416.30 kB (COM_PHOCAGALLERY_MAX: 20.00 MB, COM_PHOCAGALLERY_LEFT: 19.59 MB)


_adam
Phoca Newbie
Phoca Newbie
Posts: 5
Joined: 29 Jan 2013, 17:40

Re: Problem with prefix COM_PHOCAGALLERY_ in User Control Pa

Postby _adam » 30 Jan 2013, 13:19

Hi, I am writing again to ask for help. Maybe I gave too little information, because no one helped. Below for more information:
phoca gallery version: 3.2.3
Joomla!: 2.5.8

Just in the User Control Panel all tabs are names with long prefixes as "COM_PHOCAGALLERY_USER" instead of "USER" . The problem is not only bookmarks but all the fields in the User Control Panel on FrontEnd.
The problem also occurs in the Image Button Plugin. Everything on the frontend.
Can somebody help me? The problem is current.

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 36645
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Problem with prefix COM_PHOCAGALLERY_ in User Control Pa

Postby Jan » 30 Jan 2013, 22:03

Hi, this is standard language format for strings, the problem is not the string but the problem is, it does not work the translation feature for you:

Check your translation, which language you are using? Does your language have complete translation pack for your Phoca Gallery?

Jan
If you find Phoca extensions useful, please support the project

_adam
Phoca Newbie
Phoca Newbie
Posts: 5
Joined: 29 Jan 2013, 17:40

Re: Problem with prefix COM_PHOCAGALLERY_ in User Control Pa

Postby _adam » 31 Jan 2013, 00:43

Hi,
Thank you very much for your help. Your advice has solved my problem. I installed the Polish language translation (from this URL: http://www.phoca.cz/forum/viewtopic.php?f=16&t=21827 ) and it helped. :D

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 36645
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Problem with prefix COM_PHOCAGALLERY_ in User Control Pa

Postby Jan » 05 Feb 2013, 22:42

Great to hear it.
Jan
If you find Phoca extensions useful, please support the project


Return to “Phoca Gallery”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest