Error while saving item in upload

Before you ask see the Phoca Gallery User Manual
Jeckell
Phoca Newbie
Phoca Newbie
Posts: 4
Joined: 28 Feb 2012, 20:50

Error while saving item in upload

Postby Jeckell » 28 Feb 2012, 21:01

I'm using Phoca Gallery 3.1.1 and when I try to upload a picture, I get an error that says "Error while saving item" It shows a thumbnail but it's blank. When I look at the directory where the picture uploads to, it shows the picture fine.


User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 36846
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Error while saving item in upload

Postby Jan » 29 Feb 2012, 00:55

Hi, where exactly do you get the problem, while uploading or adding - in admin, in frontend? if you will upgrade to 3.1.5, do you get the same problem?
If you find Phoca extensions useful, please support the project

Lannigh
Phoca Newbie
Phoca Newbie
Posts: 1
Joined: 01 Feb 2013, 22:27

Re: Error while saving item in upload

Postby Lannigh » 01 Feb 2013, 22:39

Using 3.2.2 phoca i have exactly the same problem ...

using administration panel , every thing is ok ... '( I can upload the pictures and save them )
using user connexion through the front end ( authorized users ) uploading seems work , but the error " Error while saving item in upload " appears... and a blanck image in thumbnail is created


An idea ?

best regards from France

User avatar
Jan
Phoca Hero
Phoca Hero
Posts: 36846
Joined: 10 Nov 2007, 18:23
Location: Czech Republic
Contact:

Re: Error while saving item in upload

Postby Jan » 07 Feb 2013, 22:45

If there is a blank image, this can mean, there are no permissions to write files on the server (protection, not enough place, something wrong with GD, memory limit, etc.) Did you try to upload e.g. some small image (10kb) to test it?
If you find Phoca extensions useful, please support the project


Return to “Phoca Gallery”

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Yahoo [Bot] and 3 guests